Mittwoch, 10. Oktober 2012

Windows 8, eduroam und WLAN Probleme

Habe jetzt ein paar Tage damit zugebracht mich in das Hochschul-WLAN-Netz eduroam einzuloggen.Unter Windows 7 wie immer kein Problem, nur unter Windows 8 wird einem mitgeteilt, dass die die Verbindung nicht aufgebaut werden konnte. Da eduroam ein über Europa verteilten Internetzugriff ermöglicht, bin ich auf der Suche nach einer Lösung auf viele Leidensgenossen gestoßen. Italien, Tschechien, Deutschland und noch einige mehr. Viele hatten Tipps, die bei manchen auch zu einem Erfolg geführt haben. Bei mir nicht.

Die Lösung des Problems: Vergesst den von Microsoft zu Windows 8 mitgelieferten WLAN-Treiber und installiert euch den Treiber vom Hersteller. Ich habe eine Broadcom Karte im Notebook verbaut. Treiber für Windows 8 stehen noch nicht zu Verfügung, aber die von Windows 7 lassen sich ohne Probleme installieren. Direkt nach der Installation hatte ich über dann auch wieder Zugriff auf's Internet.

Ich hoffe es spricht sich schnell rum, damit andere nicht ebenso lange wie ich nach einer Lösung suchen müssen.

--- EDIT ---
Das Problem scheint auch bei den Windows 8 Treibern vom Hersteller zu geben. Wenn das bei euch auch der Fall ist, einfach mal mit den Windows 7 Treibern ausprobieren.
Ausführlicher gibt es das [HIER].

Kommentare:

  1. Habe meine Erfahrung erweitert. Siehe oben.

    AntwortenLöschen
  2. habe win8 und studiere an der haw hamburg. wo finde ich genau dafür eine lösung? habe auf hb einen treiber win7 installiert. hat nicht zum erfolg geführt. Hast du dafür einige Tips ??

    AntwortenLöschen
  3. Nein, kann leider damit nicht dienen. Habe jetzt bei meinem Laptop Windows 8.1 drauf. Mit dem Standardtreiber habe bisher keine Probleme. Habe es aber nicht mehr mit eduroam, aufgrund des fehlenden Zugangs, nicht testen können. Vielleicht hilft ein Update auf 8.1?!

    AntwortenLöschen